[an error occurred while processing the directive]
电玩巴士 > PSV > 资讯中心 > 正文

PSV推出1.66版本升级补丁 解决1.65版本的BUG

发布时间:2012/4/4 14:14:02 来源:电玩巴士 作者:天楼神威

  索尼于4月3日推出了PSV 1.65版的系统升级补丁,但是很快就发现1.65版本存在一些致命BUG,索尼随后停止了系统更新。而今天修复致命BUG的1.66版升级补丁已经正式推出,已经升级1.65版本的玩家建议升级一下,还未升级的朋友不妨稍微观望看看。

提示:支持键盘“← →”键翻页 阅读全文

相关推荐

评论

[an error occurred while processing the directive]