关注电玩巴士

随时随地,获取最新游戏资讯

退出
PSV
电玩巴士 > PSV > 资讯中心 > 业界资讯 > 正文

PS4仍未被破解 Webkit漏洞在3.55下功能有限

发布时间:2016/8/8 11:55:48 来源:电玩巴士 作者:ark1800

  随着此前的HENkaku公开,PSV运行自制程序成为可能。黑客们发现HENkaku利用的Webkit漏洞也能在PS4的3.55固件下生效,可以让黑客执行用户模式代码,这又引发了玩家们的关注。实际上这个漏洞的功能非常有限,不是一个能够让PS4越狱的内核漏洞,进展并不像大家想象的那么快。如果接下来有黑客发现了PS4的内核漏洞,那么3.55版固件就可能成为黑客们的黄金固件版本,就像之前可以运行Linux和SFC模拟器的1.76版本一样,目前这看来希望不大。

  对PS4破解技术感兴趣的用户可以选择将版本停留在3.55上,理论上索尼会严肃对待这样的问题,很可能在接下来的更新中补上这个漏洞。

提示:支持键盘“← →”键翻页 阅读全文

相关推荐

评论